aboutsummaryrefslogtreecommitdiff
path: root/cli/Cargo.toml
diff options
context:
space:
mode:
authordrfrugal <drfrugal@karazhan>2025-03-07 21:54:19 +0100
committerdrfrugal <drfrugal@karazhan>2025-03-07 21:54:19 +0100
commit396da6e3821a799b09e9b475ca9aa79332af42b1 (patch)
tree512632fd74472ad52a82365d5b30501caacb9f67 /cli/Cargo.toml
parent0d054955d48711279e152e123a5aa75cbb49b60c (diff)
adjustmented Cargo.toml for publishing to crates.io
Diffstat (limited to 'cli/Cargo.toml')
-rw-r--r--cli/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/cli/Cargo.toml b/cli/Cargo.toml
index e84f99e..a6e434a 100644
--- a/cli/Cargo.toml
+++ b/cli/Cargo.toml
@@ -2,6 +2,9 @@
name = "zlib-header-cli"
version = "0.1.0"
edition = "2024"
+description = "CLI to print details of the 2 Byte zlib header, as defined in RFC 1950."
+license = "MIT"
+authors = ["DrFrugal"]
[dependencies]
clap = { version = "4.5.30", features = ["derive"] }