aboutsummaryrefslogtreecommitdiff
path: root/cli/Cargo.toml
diff options
context:
space:
mode:
authordrfrugal <drfrugal@karazhan>2025-03-09 11:35:10 +0100
committerdrfrugal <drfrugal@karazhan>2025-03-09 11:35:10 +0100
commit3645805c5257019f584abb624e8a7e8d8e269036 (patch)
tree569b32345c09cebae6305e5714b376e1e91fb273 /cli/Cargo.toml
parent42454380f6aa98a712265e49333dd66bf66c1c14 (diff)
added repository link to Cargo.toml
Diffstat (limited to 'cli/Cargo.toml')
-rw-r--r--cli/Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/cli/Cargo.toml b/cli/Cargo.toml
index d83f829..c38f2ce 100644
--- a/cli/Cargo.toml
+++ b/cli/Cargo.toml
@@ -1,11 +1,12 @@
[package]
name = "zlib-header-cli"
-version = "0.1.1"
+version = "0.1.2"
edition = "2024"
description = "CLI to print details of the 2 Byte zlib header, as defined in RFC 1950."
license = "MIT"
authors = ["DrFrugal"]
+repository = "https://git.drfrugal.xyz/lib/zlib-header/"
[dependencies]
clap = { version = "4.5.30", features = ["derive"] }
-zlib-header = { path = "../lib", version = "0.1.1" }
+zlib-header = { path = "../lib", version = "0.1.2" }