aboutsummaryrefslogtreecommitdiff
path: root/cli/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'cli/Cargo.toml')
-rw-r--r--cli/Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/cli/Cargo.toml b/cli/Cargo.toml
index d83f829..c38f2ce 100644
--- a/cli/Cargo.toml
+++ b/cli/Cargo.toml
@@ -1,11 +1,12 @@
[package]
name = "zlib-header-cli"
-version = "0.1.1"
+version = "0.1.2"
edition = "2024"
description = "CLI to print details of the 2 Byte zlib header, as defined in RFC 1950."
license = "MIT"
authors = ["DrFrugal"]
+repository = "https://git.drfrugal.xyz/lib/zlib-header/"
[dependencies]
clap = { version = "4.5.30", features = ["derive"] }
-zlib-header = { path = "../lib", version = "0.1.1" }
+zlib-header = { path = "../lib", version = "0.1.2" }